Edit pages is showing in admin bar

Hi,

i have disable (Not Checked box) edit page in easyblogging.

when a user click visit site Edit Page button appear in top admin bar, please see attached image.

how can i disable that?