edit the homepage and blog page

Hi

I did not solve the problem. I can export account information wordpress. Could you solve the problem? Please solve problem

http://www.ru****da.net/wp-admin
Login : *************
Pasword : ************

Moderator Note: Credentials removed for security purpose.

re : Reply by: Rupok

Hi Eren,
So sorry for the inconvenience. I could see my in my test site too that custom sidebars is not available for homepage. But when I clicked on my custom sidebar "Sidebar Location" link and set "Post Index" and "Front Page", I could see that sidebar in my homepage. Can you please confirm this? Please check the attached screenshot for reference.

Can you please tell us from when this issue is occurring? In our last update, I found this line in changelog:
"Fixed problem with sidebars on Front Page"
So I'm not sure if this is expected behavior now or not. I've already pinged our developer regarding this as he can give us best idea and I believe, he will come up with his valuable feedback soon.
Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and provide a feedback.
In the mean time, would you mind allowing Support Access so we can have a closer look at this?
To enable support access you can follow this guide here:
http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/
Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.
Have a nice day. Cheers!
Rupok

https://premium.wpmudev.org/forums/topic/edit-the-homepage-and-blog-page#post-1205058

Please do not reply to this notification via e-mail. All replies should be made on the forum thread.
==============================================================
Unsubscribe - Stop receiving notifications from this thread:
https://premium.wpmudev.org/forums/topic/edit-the-homepage-and-blog-page?unsubscribe=196346#post-1205058

    Rupok

    Hi Eren,

    So sorry for the inconvenience you are having and I do apologize for the delay in response. I can see the reply on your previous thread regarding the same issue. I'm working on this and will try to fix the issue as soon as possible with the help of our developer. We will update in your previous thread as soon as we find out a solution or I get anything from our developer. I really appreciate your patience.

    However, having a single thread for a single issue helps both you and us to keep track of the solution and facilitates the troubleshooting process. So replying on your previous thread was good enough, you didn't need to create another post actually.

    As both this threads are for single issue, and I've already referred to your previous thread to our developer, so I'm closing this one and I'll post replies about updates of this process in your previous there here: https://premium.wpmudev.org/forums/topic/edit-the-homepage-and-blog-page

    I hope you understand. I'm looking forward to resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok