Editing Modules in ProSites and Dashboard

I can't edit the modules in ProSites. I have a member who can't embed video on his site. I went to look at the module setting unfiltered HTML and it was not selected. (I had this issue last year and that was the fix) So I tried to select this module to try and rememdy the issue. I get a warning asking am I sure, but no ability or field to select yes or no. Also I can't get the WPM dashboard in my back office either?
Thanks,
Terry

  • James Morris
    • WordPress Enthusiast

    Hello Terry Wilson,

    I hope you are well today.

    The symptoms you are describing are very unusual. In order to help you better with your issue, would you please grant me access to your site so I can take a closer look at this?

    Since you said you cannot access WPMU DEV Dashboard, would you please grant me access to your site and server?

    Please visit the Contact page and complete the form with the following information:

    Subject: "Attn: James Morris"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Admin login:
    Admin username
    Admin password
    Login url

    - Hosting Control Panel Login
    Admin username
    Admin password
    Login url

    - FTP credentials
    host
    username
    password
    (and port if required)

    Best regards,

    James Morris

  • James Morris
    • WordPress Enthusiast

    Hello Terry Wilson,

    Thank you for sending that information through.

    I'm seeing some very unusual things in your Network Admin. The first that struck me is that all styles have been removed from the WPMU DEV Dashboard. See screenshot: https://goo.gl/qNsnUm I checked your version of the DEV Dashboard and it is up to date.

    I'm also seeing a "Backoffice" iframe section at the top of most of your WordPress Dashboard pages.

    Finally, I checked and I'm able to access your Pro Sites Modules and I was able to enable Unfiltered HTML. See screenshot: https://goo.gl/WjjpnL

    I suspect you may have either a plugin or some custom code causing some conflicts with other plugins in your WP Admin. Have you attempted a full plugin conflict test on your site?

    You can learn how to perform a plugin/theme conflict test at the following article: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Since you did not provide the link to the subsite that was having trouble embedding videos, I'm unable to determine if this has been resolved yet. Would you please test now that I've enable Unfiltered HTML?

    Best regards,

    James Morris

  • James Morris
    • WordPress Enthusiast

    Hello Terry Wilson,

    I created a user (wpmudevtest) on your Joel G. subsite and made it an a regular administrator (not super admin). I then created a test page titled WPMU DEV Test and added some HTML content. Here's screenshots of the results:

    https://goo.gl/YAXqfl
    https://goo.gl/W3uWfu

    As you can see, the results are what should be. Is it possible you have some sort of limitation on the user's account? Have you attempted creating a new account and tested that?

    Best regards,

    James Morris

  • Terry Wilson
    • Design Lord, Child of Thor

    Hi James -
    The joelg site is a new site. I may have been speaking to another support person (vaughn I think) but told them I deleted the one initially posted here about, created a new site, and it worked fine now. Weird? Anyway the only issue I'm having now is my WPMUDEV dashboard does not show up.
    Thanks,
    TW

  • James Morris
    • WordPress Enthusiast

    Hello Terry Wilson,

    Thank you for updating this ticket and letting and letting us know.

    RE:

    Anyway the only issue I'm having now is my WPMUDEV dashboard does not show up.

    Is this for you or another user on the site?

    WPMU DEV Dashboard, by default, will only show for the Super Admin/Admin of the site who installed the plugin and logged into WPMU DEV through the plugin. To enable access to other members of the site, you have to do the following:

    * Go to Admin -> WPMU DEV -> Manage -> Permissions and add the users you want to have access.

    If this is not the issue you are referring to, please let us know and we'll be happy to look into this further.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.