Edits to server conf, wpmudev hosting

Hi guys
I want to follow Defender's recommendation to prevent php execution but when trying to find/edit the Nginx conf file, I don't have access to anything outside of the website root directory, it's forbidden. The site is hosted on wpmudev.host.

Please could you let me know how to work around this?

Many thanks
Martin

  • Kris
    • Support

    Hi Martin

    Hope you are doing good today.

    By default we had all the rules mentioned by Defender in hosting conf.

    Can you:
    1. go to Defender -> Settings -> Data & Settings and click on " Reset Settings" button
    2. then go to Tools tab on hosting panel and "Flush" Object Cache
    3. refresh Security Tweaks in Defender and see if this help?

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.