Edublogs bbPress Compatibility

Since I have Wordpress 3.9.1 and bbpress 2.5.4 installed, does this mean I can't use the Edublogs bbPress theme I downloaded from WPMU premium theme?