Email authorization fails

I am trying to authorize wordpress to access my Zoho email account by pressing the authorize button from inside the zoho plugin after entering my credentials. I then receive the following error: "Not Acceptable!
An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security."
Bluehost say they have now deactivated mod_security but the error still remain.

  • Predrag Dubajic

    Hi Robin,

    Hope you're doing well today.

    I had a look at your chats about this issue and what Ash and Jorge suggested is pretty much all we can do here as this seems to be something related to your host and the Zoho plugin itself.
    It's possible that there are some leftover settings/values in your database that don't match the changes that your developer made and thus is throwing this error.

    I would suggest getting in touch with Zoho support so they could check this in more details as they are more familiar with what could be causing that error in addition to mod_Security.

    Best regards,
    Predrag

  • Robin

    Hi Predrag!

    Yes indeed, I was in contact with Zoho and Bluehost on several occasions being ping-ponged to one another.
    Just after we opened this ticket here though I was able to get in contact with someone at Bluehost who was able to whitelist/deactivate mod_security s.t. we could authorize! So I am happy to announce that the problem is solved :slight_smile:
    A bit annoying is that we tried this exact measure 4 times before they were actually able to do the modification required - so my recommendation to anyone who is a customer with Bluehost is to be persistent and ask to have one of their specialists to have a look at your inquiry.
    Sorry to have wasted your time here at WPMUDEV with this but thank you for your support! :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.