I have been trying to optimize my Dashboard and after cleaning out Revisions I found this plugin. https://wordpress.org/plugins/plugins-garbage-collector/

It listed at least 50 items that was not being used it said after 3 years of developing.

I backed up my Database & Also have a manual backup of the folder containing the WP install.

Pressed Delete on the suggested files and thought Id be safe.

Now my site is completly not running and its loading many aspects of the site yet most of my multisite users have had the DashBoards broken. into this (ScreenShot1)

And when Looking at the site settings the broken ones have turned into (screenshot 2)

It wont let me change it back to its original and its still listing all sites under Network/Sites

Also check, lucidhive.com and front pages are still working.

How can this happen, I dont understand more than if I have restored the Database in myphpadmin to the one just backed up before and also the folder backup, how can it still be happening? Its like some other structure is taking over??

I also have had so many threads in here for your new backup plugin and have an older one from SnapShot Pro that I just tried restoring towards but the /Sites are still showing as broken.

PLease help, I thought I was just so close to finally making this long personal project official.

PLease AnyOne, I am Devistated!!



  • Predrag Dubajic
    • Support

    Hi Marcus,

    Sorry to hear this happened to you :slight_frown:

    I’m unfortunately not familiar with Garbage Collector plugin and sure why it caused something like this so I would like to focus on trying to restore your site.

    It looks like your subsites are having issues with communicating with database, quite possibly that’s also why you’re unable to change subsite URL.

    Have you tried disabling your admin theme to see if that might be interfering with anything after the backup?

    Did you try reinstalling WordPress by downloading fresh version from wp.org and replacing all files but leave wp-config.php, .htaccess files and wp-content folders intact.

    About Snapshot, previous versions of snapshot only had option to create backups for each subsite separately, there were no full multisite backups available.

    With version 3.0 we added Managed Backups and from there you can backup entire network, however on your site it seems that you enabled this just recently and there are still no full backups available to restore :slight_frown:

    Let me know if any of above suggestions make some difference.

    Best regards,


  • Mr Right Now
    • The Crimson Coder

    I have had a whole thread of support to figure out why SnapShot stopped working all of a sudden

    and why my Managed Backups didnt work. Thats why I am in this mess now.

    I just dont understand here what you are saying, if I switched back to a backed up database.sql and

    dropped all tables from the one that broke after this plugin. that should work alone.

    Then adding to that I even switched out the folder structure as I had made a Manually backed up folder in my Cpanel. from just 48 hours ago.

    How after these two steps am I still seeing issues that is happening as above?

    I have disabled CloudFlare and The Cache Tools I am running, to see if a reset of humming bird was the cause.

    Its not making any sense how this can even be possible, its as if this plugin wrote something into a cache somewhere that I am not in control over.

    PLease help Me

    I dont understand the re install of WP core files since I have a working version of them on my server from the 24 h before

  • Predrag Dubajic
    • Support

    Hi Marcus,

    I must say that I’m quite baffled myself about this, according to steps you took everything should be working fine after restoring backup.

    Since it doesn’t I’m trying to figure out why, perhaps there was some glitch during the restore that caused some missing files and that’s why I asked to try re-installing WP and performing conflict test with your admin theme.

    As we don’t know where the issue is this should check if it could be related to WP or admin theme and if not we can eliminate those two possible causes.

    As for the Managed Backups issue, I see that my colleague Nithin responded in your thread some time ago so could you follow up on that.

    Best regards,


  • Mr Right Now
    • The Crimson Coder

    Thats Predrag!

    I managed to resolve it puzzling together a new Database from old ones.

    WHat had happend during my migration was that the new CPANEL didnt just need the same

    database/user/pass for it to work. It also needed to add LocalHost into the Wp-Config.

    SInce that was not done, it was somehow given permission to write all database changes to the old hosting whilst still uploading new content into the new Cpanel file manager.

    I had backed up an old version of the database offcourse on the new Cpanel and when I uploaded it after crash I was back in february and was baffeled as I knew I was not uploading an old database.

    Big Lesson, I tell you!!! :slight_smile: Lost a week of updates but have managed to get back on track now!!

    Thanks for Ur help!



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.