Enabling browser cache with hummingbird

Hi support
When i try to cache my website it got this error
Browser Caching is not working properly:
- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

and my webhotel say mod_expires run
it the same problem with Gzip
You have support access to skysolution.dk
can you help

  • Rupok
    • Support Ninja

    Hi Ole, hope you had a wonderful day.

    As your host confirmed that mod_expires is enabled for your Apache server, can you please do a plugin conflict test just to make sure no other plugin is causing this? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Moreover, can you try renaming your current .htaccess file to .htaccess.BAK in your domain root folder and check if the issue is gone?

    Please let us know the results. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.