Enabling GZIP compression

–Hi there, I can’t enable gzip compression. I added the text in .htaccess but no effect?

Hey Laura, how are you doing?

Could you grant support access from the dashboard plugin so we can take a closer look?

Please check this manual on how to enable support access:

https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

— Done :slight_smile:

lauralisa.nl

Did you check with your host that you have mod_deflate module enabled, and running in your system?

https://lauralisa.nl/php.php

the module is loaded for as far as I can see

Before that, I would like you to disable all the plugins in your system, except WPMU DEV Dashboard, and then try clicking the “Re-check” button to see whether it works, or not.

–no luck

every plugin is disabled except wpmu and hummingbird

Could you please create a php.ini file in your root directory, and then add the following cod:

zlib.output_compression = On

Please click the “Re-check” button you have made the changes.

— I did, no change

That is really odd.

We’ll have to check this further, it’s better that I create a support ticket for this issue, so that we could give a closer look.

Ok will do!