Encoding, slide detail overflow is hidden and control state

Hello!

First, I would like to say that this theme rocks! I'm using it on my business site at http://www.TheRabbitWay.com

However I'm experiencing 3 problems:

a) Encoding: Characters like áèã don't appear on the site. How can we fix this? Add the encoding as a meta-type?
b) slide detail overflow is hidden: the text of my detail slides is bigger than the area of the div so it's hidden... I can't see it if I select the text and then scroll down with the mouse but this isn't a solution. Can it be fixed with css?
c) this happens in the wordpress management area of the Theme. If you remove, for example, image 5 and 6. Hit save. Then change something in the general area. Hit save. Images 5 and 6 are back! It's a state issue...

Can you help?

Thank you!

Best regards,
Bruno Coelho

  • Philip John

    Hiya!

    a) Encoding: Characters like áèã don't appear on the site. How can we fix this? Add the encoding as a meta-type?

    Can you let me know where you are entering those characters? Is in it the theme options or in posts?

    b) slide detail overflow is hidden: the text of my detail slides is bigger than the area of the div so it's hidden... I can't see it if I select the text and then scroll down with the mouse but this isn't a solution. Can it be fixed with css?

    Sure, you should look in the CSS for the rules that apply to that element. You can change the overflow property and you could edit the width and/or height to expand to fit the content.

    c) this happens in the wordpress management area of the Theme. If you remove, for example, image 5 and 6. Hit save. Then change something in the general area. Hit save. Images 5 and 6 are back! It's a state issue...

    If, after removing image 5 and 6, you return to the options page, are they still removed? I.e. without changing anything else are those images taken away?

    Cheers,
    Phil

  • bcoelho2000

    Thank you Phil for your fast reply!

    a) I'm adding the text inside the Showcase theme (wordpress admin management area) on the "3D Slider Images".

    b) Just noticed that the area where the text detail appears belongs to the flash object... CSS won't do any good there.

    c)
    remove image 5 and 6 from the "3D Slider Images" area.
    click "Save changes"
    If I expand the "3D Slider Images" by clicking on the plus sign, images 5 and 6 are still there. It's the default choice.

  • Tammie

    There are limits to regionalisation with this flash scripting (it's not a widget). There are also restrictions in sizes.

    We will review come theme update which one should happen soon but we can't give any dates yet. This theme is definetly on the list for review though as we understand limitations with languages.

    We do our best with themes but elements such as flash scripting may limit regionalisation and size constraints - this is what you are experiencing.

  • Mason

    Hiya,

    As we haven't heard back from you we're going to assume the problem
    was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this
    thread please feel free to post them below and tick the 'Mark as Not
    Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU
    DEV, it's a pleasure to help you out and we look forward to being of
    assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.