Endpoint request timed out on any action on host

There was an error when trying to change the primary domain for a******.com. (Endpoint request timed out)

And I see the same when I tried to enable Multisite and also when I tried to create SFTP account.

Though after I refresh I see the domain is set to primary and the multisite also set. But could not create sftp account. Why am I getting that error over and over again?

  • Pawel
    • Staff

    Hello Felipe !

    Hope you’re having a good day!

    We’re very sorry for the inconvenience caused by this issue! Our hosting team is already aware of it and are working to fix it.

    In the meantime, the workaround is to perform the action a couple of times until it finishes successfully.

    Hope this helps!

    Kind regards,

    Pawel

  • Dimitris
    • Support Star

    Hello Felipe,

    hope you’re doing good and I have to apologize for any frustration caused here.

    I can see that you removed this site altogether, where you keep having timeout issues?

    Or maybe you still do? Please do inform us if this is the case, so we can further investigate any new site added.

    Also keep in mind that if you recreate the same site (same temporary name) under the same server location as the previous site, then you should be able to find previous backups (no older than 30 days) and restore them back.

    Warm regards,

    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.