ENewsletter

I have eNewsletter 1.2 which does not work and was going to upgrade to 1.23 now available. How do I upgrade? I can only find instructions for a new install - do I just overwrite my existing installation with the new files?

Thanks.

  • Dean Kaus
    • The Bug Hunter

    Hello @RobertGrover i was wondering if you have the WPMU DV Dashboard plugin installed yet? If not I would install that first. You will then see the option for WPMU DEV dashboard and if you don't have the latest plugins or themes from WPMU DEV site it will notify you and allow you to upgrade everything from there automatically. (except the farm pack)

    You will have to manually download the WPMU DEV to your desktop or other folder (just remember where you save it) The goto plugins, add plugins, select upload, then browse to the file (it will actually be named 66827_wpmu-dev-dashboard-3.1.5) then install and activate.

    I love the E-newsletter and use it at least 3 times a week for different organizations.

    Let me know if you need any additional help.

  • Arun Basil Lal
    • New Recruit

    Hey Robert,

    To upgrade, you would need the WPMU Dev Dashboard plugin as Dean suggested.

    Another option is to download the e-newsletter again and do a fresh install. Here are the steps.

    - Go to WordPress Dashboard > Plugins. Deactivate the enewsletter plugin.
    - Delete the e-newsletter plugin
    - Download the latest one from: https://premium.wpmudev.org/project/e-newsletter/
    - Go to WordPress Dashboard > Plugins > Add New > Upload Tab
    - Upload the new plugin and activate it.

    Good luck!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.