eNewsletter is giving me 404s

So I cant create eNewsletters or edit them, it sends me to page-not-found. I upgraded to the latest version but with no luck.

  • Rupok
    • Support Ninja

    Hi Lindon,

    So sorry to hear the inconvenience you are having. I tried to regenerate this on my test site but I couldn't. So I think, this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Moreover, can you please flush your permalink settings and check if that helps? For doing this, please go to "Dashboard > Settings > Permalinks" section and click on the "Save Changes" button. That should flush your permalink settings and should also fix this issue.

    Please let us know if nothing above helps. In that case, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:

    Please let us know the result of your plugin conflict test and permalink flushing. Also confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!

  • apurba_podder
    • Site Builder, Child of Zeus

    Hi Lindon,
    Hope you are doing good today. :slight_smile:

    Thanks for granted support access. I have deactivated e-Newsletter plugin & activate again. Now it is working fine. I think for some reason it was unable to connect with database . So it was sending us to 404 page. Reactivating process solved this problem.

    Please check & let us know if you need further assistance. Take care.

    Kind Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.