ENewsletter Plugin Not Sending

Hi,

I have set up my eNewsletter plugin but it isn't sending (through gmail).

I have tried both ports, when I tried the second one I got the below message off Google. Not sure if this is the entire problem in itself but it seems to refer to personal log-in attempts, not Apps logging in. Thanks, Mike.

Someone recently used your password to try to sign in to your Google Account mddonaghy@gmail.com. This person was using an application such as an email client or mobile device.

We prevented the sign-in attempt in case this was a hijacker trying to access your account. Please review the details of the sign-in attempt:

Friday, December 20, 2013 6:31:44 PM UTC
IP Address: 217.72.207.173 (infongp-uk14.customerhosting.co.uk.)
Location: Germany

If you do not recognize this sign-in attempt, someone else might be trying to access your account. You should sign in to your account and reset your password immediately.

Reset password

If this was you, and you are having trouble accessing your account, complete the troubleshooting steps listed at http://support.google.com/mail?p=client_login

Sincerely,
The Google Accounts team

The link refers to people who are not successfully logging in, not apps trying to log in.