eNewsletter Plugin Not Taking Customization

Hi, I have been trying to create a customize eNewsletter template, but my changes do not take. I duplicated the iletter template, made modifications to the screenshot and css. I upload to both the e-newsletter/email-newsletter-file folder and the uploads/enewsletter-custom-themes folder. I so see an extra iletter image when I try to create a new newsletter from it, it does not have an activate button on it and the screenshot did not take.

What am I doing wrong or is this not a current plugin?

Thanks,
L

  • Nithin

    Hi Team Support,

    Hope you are doing good today. :slight_smile:

    You steps does sound right, you only have to upload the customized theme folder to /wp-content/uploads/enewsletter-custom-themes.

    Please check the the usage doc, in the Using Custom Themes section, and check whether you have missed out anything:
    https://premium.wpmudev.org/project/e-newsletter/#product-usage

    I tried uploading a customized theme folder, and it seems to work fine. For screenshot to work, you'll have to make sure the file name is exact ie screenshot.jpg, only jpg images will work, and please make sure the image dimensions are 300px X 300px.

    The extra iletter image is maybe because, you are still having screenshot.jpg of iletter template? I wasn't able to replicate the issue with not having an active button.

    If you are still having issues, could you please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.