eNewsletter plugin – unable to incert images

I have just managed to get e-newletter plugin working with the plugin ‘wp-ses’ and Amazon SES.

All great and very excited.

My problem is that I am unable to add images to the newsletter. The ‘Add Media’ button doesnt appear to do anything in the Create Newsletter/Email Content text box.

Am I missing something obvious? Any suggestions ad to what I am doing wrong.

Kindest

Andrew

  • Patrick
    • Support Monkey

    Hi @afreeth

    Welcome to the forums!

    The Add Media button should launch the WordPress media uploader. If you are not seeing that, that would tend to indicate either a conflict with your theme or another plugin, or a browser issue.

    Have you tried using a different browser or operating system (Windoze, OS, etc)?

    If the issue is still present, then basic troubleshooting protocol should be followed.

    Revert to a default theme. Is the issue still present? If yes, theme conflict.

    If no, deactivate all other plugins, then reactivate one by one, testing with each activation until the conflicting plugin is identified.

    Once we know the potential cause of the issue, we’ll be better equipped to deal with it.

  • afreeth
    • Site Builder, Child of Zeus

    Hi,

    thank you for getting back to me so quickly, I have tried on Chrome and Firefox.

    I have deactivated the theme and gone back to 2012.

    I have deactivated all the themes. No joy?

    I am sure it is something really silly I am doing, but I just dont know what.

    Any suggestions warmly received.

    Andrew

  • Patrick
    • Support Monkey

    Hi again @afreeth

    Are you not able to select the template screen (or any other) by clicking on the little arrow in the corner?

    If not, there may be a conflict with your current site theme or another plugin active on your site.

    In that case, basic troubleshooting protocol should be followed to locate the possible conflict.

    Revert to a default WordPress theme (Twenty-Twelve or Twenty-Thirteen). Is the problem still there? If the answer is no, then it's a theme conflict. If it is still present…

    De-activate all plugins. Then re-activate them one by one, and test with each activation until you find the problem plugin.

    Once we've zeroed in on the possible cause(s) of your issue, we'll be better equipped to deal with it.

  • afreeth
    • Site Builder, Child of Zeus

    Hi,

    thanks for the reply. Yes I was able to select the theme and activate it, and yes had deactivated all plugins and used the 2012 theme. No joy.

    I also tried it on another site, installed it, again same result.

    Unfortunately I was on a deadline so at 2am this morning I ditched it and purchased MyMail. It was up and running using Amazon SES within 20minutes and the firsts mailing was done before bed. RESULT

    I am currently hosting with Bluehost, not sure if there is any relevance?

    Pity eNewsletter didn’t work out for me this time around, happy to try it again. All in all it has all worked out well.

    Many thanks for your help.

    Andrew

  • afreeth
    • Site Builder, Child of Zeus

    Interesting thing, I thought I would go back to the second site I tired the eNewsletter plug in with but this time decided to upgrade to WP3.6 to see if it now worked.

    This time I am unable to select or activate a newsletter theme.

    Again using the 2012 theme and no plugins activated. Well apart from the newsletter plug on?

    Kindest

    Andrew

  • Patrick
    • Support Monkey

    @afreeth

    Whoa! This one fell off the radar. Terribly sorry about that. :slight_frown:

    Let’s try to get to the bottom of this puzzle.

    You’ve eliminated theme & plugin conflicts, and no joy in different browsers. Also, you have a default and up-to-date install.

    If you would like me to take a look behind the scenes, please email admin login using the form here: https://premium.wpmudev.org/contact/

    Select “I have a different question” from the dropdown, and include the following:

    Subject line: Attn: Patrick Cohen

    Site URL: ___________

    Admin user: ______________

    Admin pass: ______________

    Forum thread: https://premium.wpmudev.org/forums/topic/enewsletter-plugin-unable-to-incert-images

  • afreeth
    • Site Builder, Child of Zeus

    Hi,

    thanks for getting back to me. On this occasion I opted for a different plugin that worked straight from the box. I am sure I will bepulling another site together shortly, I will give newsletter plugin another try.

    Thank you, kindest regards

    Andrew

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.