Enewsletter stops sending after 1300

We have a huge event on friday fpr 1000+ people - hope you & your team get it done quickly
yes, I can access al INBOXES under this domain, and yes, testmailks go fine fot enewsletter setup and bounce setup as well

    Rob

    referring to a chat with Predrag today I want to update this threat:

    support changed some values in wp-config.php file:

    OK. After making some minor changes to your wp-config.php file, Newsletter 16 seems to be running again. This will take some time to run. Please keep an eye on this and make sure this runs successfully. If it does not, please reply back here and let us know so we can look into this issue further.

    What I changed in your wp-config is as follows:
    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    // Increase WP Memory Limit
    define('WP_MAX_MEMORY_LIMIT', '256M');
    // Increase WP Memory Limit
    define( 'WP_MEMORY_LIMIT', '256M' );
    // Increase cURL timeout
    curl_setopt($curl, CURLOPT_TIMEOUT, 0);

    // End WPMU DEV changes

    Once the newsletters send successfully, you can change the define( 'WP_DEBUG', true ); to false to disable debugging.

    thereafter a restart of the sending routine was possible - but 2 strange facts:
    Original newsletter should be sent to approx. 3100 adresses and stopped @approx. 1300
    restart forced the sending routine towards 2900 adresses ( unless it should be sent to 1900 remaining only) and stopped again @1007 sent mails.

    testmails are always go thrue correctly and we sent about 10k+ mails in the past with first configuration without any prob

    whomever looks into this please.. let me know. Currently this is a very bad status for enewsletter on my end.

    Adam Czajczyk

    Hello Rob,

    I hope you're well today!

    I've been checking your site today and I see that you're already using SMTP which is great because it most probably eliminates the issue of limits that are often put on PHP mail() function used by default.

    However, there's yet another thing that's worth trying in case of such a big amount if e-mails. On E-Newsletter -> Settings page on outbound mail configuration there's CRON setting at the bottom which currently is set to "0" ("Sende" value) which means the unlimited number of e-mails "in one go".

    I'd try to limit that bunch to e.g. 500 - 800 emails per Hour and wait 1 second between each e-mail. Then make also sure that when you trigger newsletter sending you use "CRON" option ("Send in background (by Cron)") and see how this works. It will make entire process slower but hopefully, should let these mails go out.

    Best regards,
    Adam