ENewsletter widget appears broken

Hi,

I purchased a one month subscription as I wanted to test a few plugins, as of now I only need this to work; eNewsletter plugin.

There is no guide explaining the installation and setting up ? That was a shocker. (or am I missing something?)
I have installed the plugin, added my SMTP details taken from gmail account, so far it doesn't work.. smtp error: failed to authenticate.

Second the widget is broken, and how do I add more fields to it ?
to see the widget live visit: http://creativebrands.asia
you will need this key: creativ123

  • Philip John
    • DEV MAN’s Apprentice

    Hiya!

    You can find the instructions for all our plugins by clicking the link on the right hand side of that plugin's page:
    https://premium.wpmudev.org/project/e-newsletter/installation/

    SMTP doesn't work with GMail I'm afraid as GMail requires SMTP authentication which the plugin can't support.

    When you say the widget is broken, how do you mean? When I look at it, it's misaligned slightly which is down to your theme's stylesheet.

    It's not possible to add more fields to that form though.

    Phil

  • vijaykarthik.v
    • New Recruit

    Hi Phil,

    Thanks for the reply. I am testing different sidebar widths to see if I can fix that.

    No more fields, hmm something I needed :slight_frown:
    You guys should think of it in future updates.

    Cheers,
    Vijay

    P.S The plugin's installation guide page has the generic plugin install text
    Would be nice if you guys had more info in there like you have for ...say the Wiki plugin or Floating Social.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.