eNewsletter widget-script not localized

Hello team,

We were just localizing the e-Newsletter plugin and found that widget_script.js isn't properly localized by wp_localize_script(). There's a "Please write your Email!" message that should be translatable.

We took the liberty of adding that line of code thinking how nice would be if it is present in future releases too.

function email_newsletter_widgets_scripts() {
    wp_register_script( 'email-newsletter-widget-scripts', WP_PLUGIN_URL . '/e-newsletter/email-newsletter-files/js/widget_script.js', array( 'jquery', 'jquery-form' ) );
    wp_localize_script( 'email-newsletter-widget-scripts', 'enewsletterWidgetL10n', array( 'email_validation_msg' => __('Please write your Email!', 'email-newsletter' ) ) );
		wp_enqueue_script( 'email-newsletter-widget-scripts' );
}

Great plugin. Keep the good work.