ERR_TOO_MANY_REDIRECTS after install SSL on site

We moved today to a new hosting provider. After moving we added SSL certificate from Let's Encrypt.
Now I get error:
ERR_TOO_MANY_REDIRECTS
Please advice.

  • Dimitris

    Hello there mpress,

    hope you're doing good today! :slight_smile:

    I wasn't able to locate anything wrong in your end, after inspecting settings. As this may be a matter of conflict with another plugin/theme, could you please try the following:
    - deactivate all plugins from network, apart from WPMUDEV Dashboard
    - deactivate all plugins from a testing subsite
    - activate a default theme in this testing subsite
    - deactivate all caches

    Then try to reach wp-login.php in this subsite and let us know how that goes.

    Please keep in mind to grab a full website backup before proceeding, so you can restore it, in case you lose any website settings during this test. Creating a staging environment, may be even better, so you can test safely.

    Warm regards,
    Dimitris

  • mpress

    Dimitris , Kris Tomczyk , Patrick , Sohag Ronjon Dey , Nastia
    Thanks a lot for all assistance received.

    At the same time, I was talking to the new hosting provider.
    Finally, they have a kind of recaptcha that redirects login to site.com/subsite/wp-login.php which generates a looping with site.com/subsite/wp-admin.
    So, the solution was to use a plugin (WPS Hide Login) to hide wp-login.php .

    After activating this plugin, subsites admin are able to login too.

    Cheers

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.