Error activate the Jetpack pluggin

Hello,

I have instal the defender pluggin, i make one scan, I fix all the "vulnerability" and now I cannot activate the Jetpack pluggin.

i receve this error --> Error Details: The Jetpack server was unable to communicate with your site [HTTP 403].

Do you have some recomandation for me? I really need the jetpack...

Regards
Adrian