Error activating Blacklist in Defender

When I try to activate Blacklist in Defender, I get the following error:

It appears that your home_url setting is trying to redirect to another domain. This often happens when you are forcing https but haven't updated your site setting for that. Please verify that the home_url option of your WP install is correct, then click refresh updates in the Dashboard plugin.

I recently enabled SSL on my primary domain. When I go to https://mydomain.tld/wp-admin/network/site-info.php?id=1, it shows HTTP. When I go to https://mydomain.tld/wp-admin/network/site-settings.php?id=1 (and everywhere in my database since I did a search/replace), it shows HTTPS.

I've enabled support access.

  • Nastia
    • Support Rock Star

    Hello nbostic

    I trust you are doing well!

    Would you please add the following code in wp-config.php file :

    define('WP_HOME','https://domain.com');
    define('WP_SITEURL','https://domain.com');

    Insert these lines towards the top. Replace the domain.com with your site domain.

    Let me know how it goes!

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.