Error activating E-Newsletter

Everytime I try to activate the E-Newsletter plugin, I get this message:

There was an issue determining where WPMU DEV Update Notifications is installed. Please reinstall.

Only Akismet and WPMU Dashboard is activated.

Wordpress 3.3.2
E-Newsletter 1.2.0
Farms theme: Falling Dreams 1.3.6, customized to fit clients style
http://www.chrisayreswebdev.com/test

  • aecnu
    • WP Unicorn

    Greetings cayres,

    Thank you for your feedback and I am sorry to see that you are having trouble with this plugin.

    I have this very plugin on several installations of my own and have never experienced anything like it nor have I heard of this from other members.

    Therefore the first thing we should do is go after the plugin installation itself.

    By any chance did you FTP the plugin into your installation or did you use the WP uploader or WPMU Dev dashboard uploader?

    If you did in fact not FTP it up, please use FTP to upload the plugin overwriting all e-Newsletter plugin files and try to reactivate again.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings cayres,

    Currently this is running fine as I had mentioned on my personal production sites but I am using WordPress 3.3.2 if that is any help.

    You may indeed want to go through plugin troubleshooting protocol, actually that would be my next step to see if I could identify any conflicts.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings cayres,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

  • cayres
    • WPMU DEV Initiate

    Sorry, I thought y'all were looking into it as well. I've tried on 3 different servers now and having the same issue. I updated my WP to 3.4 and still same issues. I deactivated all plugins and tried to run it again and had no success.

    This is the URL when I get the message:
    /wp-admin/plugins.php?action=activate&plugin=wpmu-e-newsletter%2Fe-newsletter.php&plugin_status=all&paged=1&s&_wpnonce=8535e935f3

    It's working on a website I setup about 10 months ago, but not now. I'm afraid to update on the one that is working in case it breaks it..

  • aecnu
    • WP Unicorn

    Greetings cayres,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.