Error After Installing e-newsletter plugin

Got this error after trying to install the plugin on our system....

WordPress database error: [Table 'bitnami_wordpress.wp_enewsletter_newsletters' doesn't exist] DELETE a FROM wp_enewsletter_meta a LEFT JOIN wp_enewsletter_newsletters b ON a.email_id = b.newsletter_id WHERE b.newsletter_id IS NULL

Any ideas?

  • Ash
    • WordPress Hacker

    Hello @Mark

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    For some reason the required table was not created. Would you please delete the plugin and install again?

    Please let us know how it goes.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.