Error after moving a wordpress site to new hosting

Hello,
I have successfully moved my site to a new hosting, however, I suddenly get the following error on my site:
Fatal error: require() [function.require]: Failed opening required '/home4/printint/public_html/tasmeemweb/wp-includes/admin-bar.php' (include_path='.:disappointed:usr/lib64/php:disappointed:usr/lib/php:disappointed:usr/share/pear') in /home4/printint/public_html/tasmeemweb/wp-settings.php on line 144
Can anybody help me with the solution :slight_frown: ?

  • ahmad_empire
    • Flash Drive

    Hi,

    I have edited wp-config and entered the new database information

    I dont know what kind of paths should be edited ?!

    for the wp-settings it says the folliowing but I guess it is standard
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    I moved the files using FTP only

    Waiting for your answer,

    Many thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.