Error and plugin update issues

I keep getting this error -
fopen(/home/browncon/public_html/wp-content/plugins/home/browncon/public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php): failed to open stream: No such file or directory in /home/browncon/public_html/wp-includes/functions.php on line 4785

Warning: fread() expects parameter 1 to be resource, boolean given in /home/browncon/public_html/wp-includes/functions.php on line 4788

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/browncon/public_html/wp-includes/functions.php on line 4791

Also, we are having issues with uploading/updating wpmudev plugins.