Error at the bottom of page both in back end and front end of website after installing plugin.

Hi, i am receiving the following errors and warnings on the bottom of both the front end and back end of my wordpress website after installing your appointments + Plugin. Can you please help me figure out what needs to be done to fix this? Thanks!

Attached are screenshots of the error: