Error downloading smushed file for attachment id: 2066

Error downloading smushed file for attachment id: 2066

This is my first bulk smush and it says the images are ready to be fetched but when I try to fetch them it looks like it's working for an hour and then I get the above message. It will not download any images.

Thanks!
Rachel

  • Tyler Postle

    Hey Rachel,

    Hope you're doing well today and welcome to the WPMU DEV Community!

    Thanks for granting access. I tried whitelisitng the smush server IP in-case it was your security plugin blocking us, but doesn't look like that is the case. I've messaged our developer about this so he can get it sorted from the server side :slight_smile:

    Would you mind sending in your FTP in-case we need it? Would speed things up if we do. If you don't want to that's fine, we'll just ask for if it comes to that.

    For sending it in you can use this private contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me :slight_smile:

    Send in:

    Subject: "Attn: Tyler Postle"
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Look forward to hearing back and let us know if you have any further questions in the meantime.

    Cheers,
    Tyler

  • Krzysztof

    Hi .

    I have installed smush it, and start procedure few weeks ago. Today tried to finalize and got error:

    Error downloading smushed file for attachment id: 290

    Allso most imported to smush are the buddypress avatars, and they are linked like :

    /wp-content/uploads/avatars/31/079422e08f5f1f77db4278a583d250b5-bpfull.jpg

    And library is not showing them.

    What woul'd You suggest?

    If needed I can send ftp creds...

  • Jude

    Hi again @Krzysztof

    I just logged in and reset the queue. It seems to be smushing fine now ( almost half done already ). We've had some major improvements in the smush infrastructure and queueing logic over the last 2 weeks so this issue will likely go away on its own.

    In the rare event that you have troubles smushing you can manually login (via FTP) and delete the plugin folder and install again. That seems to reset and fix these issues.

    Cheers
    Jude