Error from Defender showing up in log

i’m getting this error in my error log:

[Wed Jan 24 05:41:06.229447 2018] [:error] [pid 11106] [client 185.86.13.213:56447] PHP Warning: stream_select(): You MUST recompile PHP with a larger value of FD_SETSIZE.nIt is set to 1024, but you have descriptors numbered at least as high as 1087.n --enable-fd-setsize=2048 is recommended, but you may want to set itnto equal the maximum number of open files supported by your system,nin order to avoid seeing this error again at a later date. in /wp-content/plugins/wp-defender/app/module/audit/component/audit-api.php on line 234,

is that something i should be concerned about?