Error in Appointments+ Google Calendar Intergration

I have walked through the setting up of the Google Calendar API beta setup - at the end when testing I get this error "Warning: Cannot modify header information - headers already sent by (output started at /home/content/35/10388335/html/wp-admin/includes/template.php:1642) in /home/content/35/10388335/html/wp-includes/pluggable.php on line 876". I have undated to the newest download of the plugin 1.2.1, did a clean install of wordpress, no other themes/plugins installed. Any ideas?? Thanks!!