Error in Previous and Next link and translation file

Hi. The link Previous and Next are like this: http://i.imgur.com/aPaQzdX.png?1

I tried to translate and I looked everywhere in the code, but, everything that I found just didn't work.
The problem seems solved when the language selected is English(US), but, when I change to Portuguese (Brazil), the problem returns, so, the problem is the language file, I think. I will look for the translation file to see what changed. Also, there some words not translated yet, like "Registered users" that seems not appear in the language file(.mo).

  • Michael Bissett

    Hey @Marcio, hope you're doing well this evening! :slight_smile:

    Hi. The link Previous and Next are like this: http://i.imgur.com/aPaQzdX.png?1

    I tried to translate and I looked everywhere in the code, but, everything that I found just didn't work.
    The problem seems solved when the language selected is English(US), but, when I change to Portuguese (Brazil), the problem returns, so, the problem is the language file, I think.

    I can confirm this issue, it seems like the Brazillian Portuguese language files aren't current with the present .pot file inside of CoursePress Pro. (this is for the Previous and Next links for blog posts)

    This looks like something we'll need the developer's touch on, I've flagged this as a bug for you. :slight_smile:

    The "Registered Users" text may not have been translated yet, either that, or the issue with the .po & .mo files carries over to that as well.

    Kind Regards,
    Michael