Error in updating latest Upfront -

I just updated Upfront and my site went down... the error log shows this...

[31-Oct-2015 12:57:19] PHP Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home2/ppfmembe/public_html/wp-content/themes/upfront/library/servers/class_upfront_javascript_main.php on line 229

My site will not load and I cannot access my wordpress dashboard.

Please help urgently

Many thanks

Ian