Error loading javascript content

Hi,

I am having troubles to load some javascript content, giving a 500 error, as you can see at tied images.

  • Patrick

    Hi there @David

    Welcome to WPMU DEV, glad to have you aboard!

    I see you are using our Fixer theme on that site. Does this occur only with Fixer, or with any other Upfront theme also? Knowing that would tell us if there is an issue with just the Fixer child-theme on your install, or perhaps with the Upfront parent.

    However, on my site, I cannot reproduce this issue with any Upfront theme. So we would need a bit more information about your particular configuration. Would you please either post here the server information you'll find in your WPMU DEV Dashboard under Support > System Info, or enable support access under the Support tab so we can pop in to take a looksee?

    Also, have you tested with all plugins deactivated on the site to rule out the Possibility of a conflict with one or more of them? Also, please be sure to temporarily remove (or comment out) any custom scripts.

  • David

    Thanks for the answer,

    Also, have you tested with all plugins deactivated on the site to rule out the Possibility of a conflict with one or more of them? Also, please be sure to temporarily remove (or comment out) any custom scripts.

    I deactived all plugins. And the problem still there :slight_frown:

    I see you are using our Fixer theme on that site. Does this occur only with Fixer, or with any other Upfront theme also? Knowing that would tell us if there is an issue with just the Fixer child-theme on your install, or perhaps with the Upfront parent.

    I have only Fixer theme. Unfortunatelly I can't test another.

    However, on my site, I cannot reproduce this issue with any Upfront theme. So we would need a bit more information about your particular configuration. Would you please either post here the server information you'll find in your WPMU DEV Dashboard under Support > System Info, or enable support access under the Support tab so we can pop in to take a looksee?

    I Will copy the system info in another post and I have activeted the support access.

    Support access is ACTIVE until 12 September, 2015 15:24

  • David

    Environment Configuration Details
    PHP
    Version 5.4.42
    max_execution_time 30
    open_basedir
    memory_limit 256M
    upload_max_filesize 64M
    post_max_size 65M
    display_errors 1
    log_errors
    track_errors
    session.auto_start 0
    session.cache_expire 180
    session.cache_limiter nocache
    session.cookie_domain
    session.cookie_httponly
    session.cookie_lifetime 0
    session.cookie_path /
    session.cookie_secure
    session.gc_divisor 100
    session.gc_maxlifetime 1440
    session.gc_probability 1
    session.referer_check
    session.save_handler files
    session.save_path
    session.serialize_handler php
    session.use_cookies 1
    session.use_only_cookies 1
    error_reporting 4983
    E_ERROR
    E_WARNING
    E_PARSE
    E_CORE_ERROR
    E_CORE_WARNING
    E_COMPILE_ERROR
    E_USER_ERROR
    E_USER_WARNING
    E_RECOVERABLE_ERROR
    E_ALL
    Extensions apc, bcmath, calendar, cgi-fcgi, Core, ctype, curl, date, dba, dom, ereg, exif, fileinfo, filter, ftp, gd, gettext, hash, iconv, imagick, json, libxml, mbstring, mcrypt, memcache, mhash, mysql, mysqli, openssl, pcre, PDO, pdo_mysql, pdo_sqlite, Phar, pspell, Reflection, session, SimpleXML, soap, SPL, sqlite3, standard, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib
    MySQL
    Version 5.5.43-37.2-log
    Driver mysql
    key_buffer_size 512 MB
    max_allowed_packet 950 MB
    max_connections 1000
    query_cache_limit 1 MB
    query_cache_size 64 MB
    query_cache_type ON
    WordPress
    Version 4.3
    ABSPATH /home/content/p3pnexwpnas02_data03/12/2805012/html/
    WP_CONTENT_DIR /home/content/p3pnexwpnas02_data03/12/2805012/html/wp-content
    WP_PLUGINS_DIR undefined
    SUNRISE undefined
    UPLOADBLOGSDIR undefined
    UPLOADS undefined
    SUBDOMAIN_INSTALL undefined
    DOMAIN_CURRENT_SITE undefined
    PATH_CURRENT_SITE undefined
    SITE_ID_CURRENT_SITE undefined
    BLOGID_CURRENT_SITE undefined
    COOKIE_DOMAIN
    COOKIEPATH /
    SITECOOKIEPATH /
    DISABLE_WP_CRON undefined
    ALTERNATE_WP_CRON undefined
    DISALLOW_FILE_MODS undefined
    WP_HTTP_BLOCK_EXTERNAL undefined
    WP_ACCESSIBLE_HOSTS undefined
    Web Server
    Software Apache
    Version Unknown
    Address 72.167.190.79
    Host p3nlwpweb277.prod.phx3.secureserver.net
    Remote HTTP Requests
    WPMU DEV: GET OK
    WPMU DEV: POST OK
    PayPal API: POST OK

  • Sajid

    Hi @David

    Hope you are doing good today :slight_smile:

    Please try adding below code wp-config.php before the line that says stop editing.

    define('UPFRONT_DEBUG_LEVELS', 'dependencies')

    If it did not work then try to change override rule from 'none' to 'all' under html directory in your httpd.conf file of appache.

    example:

    <Directory "/var/www/html">
    Options -Indexes FollowSymLinks
    AllowOverride all ##default was set to: AllowOverride none
    Require all granted
    </Directory>

    Let me if that still does not work and I will flag developer to get this sorted.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • Jose

    Hello there @David,

    Hope you are doing great.

    I was trying to reproduce the issue on my end with no avail.
    I'll need to add some debugging traces directly in your site. In order to do so , I'll ask you to please send me the following information via contact form :

    - In the subject field add "Attn: Jose”
    - Link back to this thread
    - Include WP admin/network access
    - Include FTP host and credentials.

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    Thanks in advance,
    José

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.