Error message

Very frustrated.

We have installed and using Global Site Search and Post Indexer very successfully. No problems, but we need RSS for our network of 10 sites.

We are only using WPMU plugins and only a few basic ones

The prloblems- After successful installation of any:
- Recent Global Posts Feed
- Recent Global Tags

We attempt to activate "Network wide", and get this message:

Fatal error: require_once() [function.require]: Failed opening required '../wp-load.php' (include_path='.:disappointed:usr/share/pear') in /mnt/stor1-wc2-dfw1/470380/www.oursitexxx.org/web/content/wp-content/plugins/recent-global-posts-feed/recent-global-posts-feed.php on line 28

Any further attempts completely lock up the sites until we delete the plugins from the entire network.

What must we do to correct this? Any suggestions welcome.