Error Message about Sunrise.php file

Please how can I solve the problem below.
I received the message when I was trying to carry out the instruction given in Domain Mapping settings of my network.
I followed the instructions of moving sunrise.php from my plugin folder to my wp-content folder, but received this message that says I am using an old version of sunrise.php. Please help.

"You are using an old version of /home/royo2688/public_html/wp-content/sunrise.php file. Please, replace that file with a new version which is located by following path: /home/royo2688/public_html/wp-content/plugins/domain-mapping/sunrise.php."

  • Predrag Dubajic
    • Support

    Hi Roy,

    Hope you're doing well :slight_smile:

    This usually happens when sunrise define is not placed correctly.

    Can you please go to your wp-config.php file and make sure that the define( 'SUNRISE', 'on' ); is placed above /* That's all, stop editing! Happy blogging. */ line.
    If you place that define at the end of file it will cause issues so this is an important thing to doublecheck.

    Let us know if that was the issue.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.