Error message after install

Hi, after I install Upfront Builder I get a message saying "Unfortunately, we do not seem to have Upfront core installed on this site. We need that for the Upfront Builder plugin to work. Get it here."

I click on the link (Get it here.) but I can't see what I need to install.

I am running on a local dev server and just want to develop a new theme using Upfront Builder.

Can someone tell me what I need to install for "Upfront core"?

  • Dimitris

    Hey there Glenn,

    hope you're having a beautiful day and thanks for reaching us!

    The UpFront parent theme, which is necessary by UF Builder, can't be installed without any child-theme.
    What have been done, is to navigate to WPMUDEV -> Themes in your admin area and then install one of UF child themes.
    By doing so, the UF parent will also be installed. Afterwards, you can select from UF Builder either to start a theme from scratch or edit the child theme(s) you have already installed. :wink:

    Hope that was some help, feel free to post back here if more assistance is required on this! :slight_smile:

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.