Error message from Defender

The following error message is appearing on my site.

Warning: fwrite() expects parameter 1 to be resource, boolean given in /hermes/walnaweb10a/b2019/moo.iamdis/126/wp-content/plugins/wp-defender/app/module/audit-log-module/controller/class-wd-audit-logging-controller.php on line 57

Not sure exactly what this is from.