Error Message on Activating Plugins

Can you check it please? There's no message at all so I don't get what I am doing wrong. I'm trying just to activate it and I don't know what to do.