Error message trying to update Dashboard plugin

Got this message trying to update the dashboard plugin:

An error occurred while updating WPMU DEV Dashboard: Update package not available.

Please advise.
Joe.

  • Adam Czajczyk
    • Support Gorilla

    Hello Joe,

    I hope you're well today and thank you for your question!

    Please give following steps a try:

    1. Make sure that you're logged in to your WPMU DEV account on https://premium.wpmudev.org site

    2. Download latest WPMU DEV Dashboard plugin release from this page:
    https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    3. Disable (but not delete!) the WPMU DEV Dashboard plugin through your site's dashboard

    4. Extract (unzip) downloaded .zip archive to your local storage

    5. Access your server via FTP

    6. Go to the "/wp-content/plugins/" folder of your WP install

    7. Remove the "wpmudev-updates" folder from there

    8. Upload the "wpmudev-updates" folder from an unpacked archive that you downloaded to the "/wp-content/plugins/" folder on your server

    9. Enable WPMU DEV Dashboard plugin again through you site's dashboard

    The plugin should now be enabled as a newest version and also shouldn't loose any data (so you shouldn't need to login again).

    Let me know if it helped, please!

    Best regards,
    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Joe!

    Do you think I can just wait until the next update?

    Yes, of course. However, I'm not able to give you an ETA on this. Hopefully, an update will fix the issue automatically. In case it didn't then please run through the procedure I suggested in my previous post. Although it sounds like a lot of work, it's actually quite simple and doesn't take long :slight_smile:

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.