Error message when installing live stream widget

Hi there, I want to know why there is an error message when I install live stream widget. below is the error message. I think it has issues with paid membership pro plugin. kindly helped to solve this problem
thanks.

ker_Live_Stream_Checklist::start_lvl(&$output, $depth, $args) should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /var/www/dnsj.dk/public_html/wp-content/plugins/live-stream-widget/live-stream.php on line 0

Warning: Declaration of Walker_Live_Stream_Checklist::end_lvl(&$output, $depth, $args) should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /var/www/dnsj.dk/public_html/wp-content/plugins/live-stream-widget/live-stream.php on line 0

Warning: Declaration of Walker_Live_Stream_Checklist::start_el(&$output, $category, $depth, $args) should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /var/www/dnsj.dk/public_html/wp-content/plugins/live-stream-widget/live-stream.php on line 0

Warning: Declaration of Walker_Live_Stream_Checklist::end_el(&$output, $category, $depth, $args) should be compatible with Walker::end_el(&$output, $object, $depth = 0, $args = Array) in /var/www/dnsj.dk/public_html/wp-content/plugins/live-stream-widget/live-stream.php on line 0

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/www/dnsj.dk/public_html/wp-content/plugins/live-stream-widget/live-stream.php:0) in /var/www/dnsj.dk/public_html/wp-content/plugins/paid-memberships-pro/paid-memberships-pro.php on line 28