Error message "Whoops, Something went wrong." then OK when I try again

Hi,

When I'm on a subsite and want to manually mark it as a splog, I get everytime the following error message:

Whoops, Something went wrong.

But then I try again and it works. Any idea about what may cause this issue?

Thanks!

  • Kasia Swiderska

    Hello Arom77,

    I tried to replicate this on my testing site, but it was working from the first time - are you sure you are logged-in as super admin?
    Can you check the debug logs? If you don't have them, please enable them. To enable it, open your wp-config.php file and look for define('WP_DEBUG', false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.
    Do you have any iThemes Security/WordFence/cache plugins? Can you disable all the plugins and see if this behaviour still occurs?

    Kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.