Error Messages After Installing GA Plugin

Just recently started seeing these error messages pop up after installing the google analytics plugin:

Warning: count(): Parameter must be an array or an object that implements Countable in /public_html/wp-content/plugins/google-analytics-async/google-analytics-async-files/class-google-analytics-async-dashboard.php on line 738

Warning: Cannot modify header information - headers already sent by (output started at /public_html/wp-content/plugins/google-analytics-async/google-analytics-async-files/class-google-analytics-async-dashboard.php:738) in /public_html/wp-admin/includes/misc.php on line 1114
Skip to main content