Error on copying the sunrise.php file to wp-content

It tells me:

You use old version of .../turnsme.com/httpdocs/wp-content/sunrise.php file. Please, replace that file with new version which is located by following path: .../turnsme.com/httpdocs/wp-content/plugins/domain-mapping/sunrise.php.

But that is the one I've just copied, from the plugin downloaded earlier today, version 4.1.1. Looking in the sunrise.php file it has at the top:

define( 'DOMAINMAPPING_SUNRISE_VERSION', '1.0.1' );