ERROR ON POP UP PLUGIN - I installed and reinstalled - brand new fresh WP

Getting Error message - Warning: Invalid argument supplied for foreach() in /home/*********/public_html/wp-content/plugins/popover/inc/class-popup-public.php on line 190
NOT happy - Ive been using plugin before today with 100% no issues -
Ive granted you access - please take a look - all my best - Robert