Error on WPMUdev Plugin Network Activate

When I Network Activate WPMUdev Plugins:

Google Maps,
Custom Google Search, and
Contact Form

I get the following error:

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
__construct()
instead. in /opt/bitnami/apps/wordpress/htdocs/wp-includes/functions.php on line 3624

Regards,

James

    Adam Czajczyk

    Hello James,

    I hope you're well today and thank you for your question!

    This is a warning and it shouldn't affect plugin's performance. I tested this on my site and despite the notice plugins seem to be working fine. That said, I'm forwarding this info to developers and hopefully they'll be able to deal with this with next release.

    As a workaround at this moment, please make sure that WP debugging is turned off for your site. To this, please make sure that there's no this line in your site's wp-config.php file:

    define('WP_DEBUG', true);

    Best regards,
    Adam