Error posting to API: 500 Internal Server Error

i'm keep having the same problem when bulk smush. Error posting to API: 500 Internal Server Error. How do I fix this? I already cleared the cache from chrome.

  • Aditya
    • Staff

    Hi Rens,

    Thank you for contacting WPMU DEV Support. Hope you're doing well today!

    Please let me know for long you are experiencing this issue? And does this happen to any specific images or is there a pattern in the missed images ( likely file size ? ).

    Also, can you enable support access and I can inspect the images? Once support access is granted please let me know here that it's active.
    You can check how to grant support access in the article https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Additionally, Can you enable the debug flags in your wp-config.php?

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );

    It will be saved to a debug.log file inside the "wp-content" folder. Can you add this file to the thread so that we can know about the exact issue?

    https://codex.wordpress.org/Debugging_in_WordPress

    Note: Save the file as a .txt, because the .log extension is not allowed in the attachments.

    Cheers,
    Aditya Shah

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.