Error posting to API: cURL error 6: Resolving host timed out: smushpro.wpmudev.org

Hi,
I hope all is well with you! I'm receiving this error:
Error posting to API: cURL error 6: Resolving host timed out: smushpro.wpmudev.org

In addition, it's taking an inordinate amount of time to connect to my wp-admin site and once there to navigate from place to place within the dashboard.

Hope you can help resolve these issues.

Looking forward to hearing from you!

Sincerely,
Kimberly

  • Nithin

    Hey Kimberly Cohen,

    Hope you are doing good today. :slight_smile:

    Error posting to API: cURL error 6: Resolving host timed out: smushpro.wpmudev.org

    It seems like the support access wasn't enabled, so I wasn't able to check. This could be a temporary issue, could you please try resetting your API key, and then check whether it works fine? You can reset the API in the Account page:
    https://premium.wpmudev.org/hub/account/

    Resetting the API key will log you out from the WPMU DEV Dashboard plugin, please log back in, and check whether it works fine.

    If you still have issues, please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Kimberly Cohen

    Hi Nithin,
    Thank you for your response and instructions. I apologize that the support access to the site wasn't activated. I'd granted it, but I just went back in after receiving your message and found that it hadn't taken.

    I also went to my API key setting and it looks like I don't have an option to reset it for each individual website. I have a lot of sites. I'm unsure what the impact might be to them if I were to click on the API reset button so I'd rather wait until you've had a chance to revisit soul2soulhealer.wsbydesign.com dashboard and take a look at what's happening.

    I look forward to hearing back from you soon.

    Sincerely,
    Kimberly

  • Nithin

    Hi Kimberly Cohen,

    It seems like the support access, is still not enabled. So this could be a firewall that's blocking the connection. Could you please check whether this is the case, if you aren't sure please get in touch with your host regrading this, and check whether the server is blocking, or restricting the following IPs:

    66.135.60.59
    66.135.49.214
    66.135.60.64
    104.236.238.22
    104.236.50.140

    If it's blocked, please white list the above IPs, and it should work fine. Please let us know how that goes. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Kimberly Cohen

    Hi Nithin,

    I'm so sorry. I just tried to grant access again and I see, as you've indicated, that nothing is changing as it does on my other sites when I've done the same. I'm unsure why this is happening.

    I'll contact BlueHost as you've suggested tomorrow. In the meantime, here's a quick question...if it's not a Host issue, how do I go about White Listing the IPs that are on the list you've provided?

    I look forward to hearing from you again soon.

    Sincerely,
    Kimberly

  • Kimberly Cohen

    Hi Nithin,
    I hope your day is going well. I answered my own question in regard to "adding an IP address to a whitelist". Hurray!

    First I tested all the IP addresses you listed above. Only the 66.135.60.59 caused me to receive a 403 Forbiddn Error message so I added it to my whitelist via my cPanel (Remote MySQL).

    Then I revisited my site's admin dashboard and was able to grant access to WPMUDEV Support. This time, the box actually opened and the following message was posted "Access active until 8:31pm in 5 days". So...hopefully, everything's a go now and you'll be able to check out the issue I'm experiencing with SmushPro.

    I appreciate your help and your patience. And, I look forward to hearing from you soon.

    Sincerely,
    Kimberly

  • Rupok

    Hi Kimberly,

    Thanks for granting Support Access. I logged in and tried to bulk smush all your images. And I could smush all your images without any issue. Please check the attached screenshot for reference.

    So I think, your image smushing issue is resolved. Can you please check and confirm?

    And I could navigate between your Dashboard pages normally, it didn't seem to me that it's taking longer than usual. Can you please also check this and confirm?

    If you can regenerate any of these errors again, please let us know. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.