Error removing site from the Hub

I'm trying to remove this site from my Hub. When I do I get an error.

  • Nithin
    • Support Wizard

    Hi Kevin,

    I’m afraid, there is a temporary issue with images getting uploaded in the forums replies, so the above-attached image didn’t get uploaded.

    Could you please share the screenshot via Google Drive, Dropbox or a 3rd party services, so that we could have a better idea what exact message you are noticing, and help get you sorted asap.

    Regards,

    Nithin

  • Nithin
    • Support Wizard

    Hi Kevin,

    Thanks for the screenshot. The message what you notice is quite common when it comes to removing localhost website, however, the message shown in the screenshot isn’t properly rendered.

    It shouldn’t list HTML tags like this, and it should have been more of a link to force remove the site.

    Do you want to <a href="https://premium.wpmudev.org/hub/my-websites/?force_remove_website=5454545454&_wpnonce=69a78e0fcd" class="wpdui-link">remove this site</a> from the list anyway?

    I could notice the same when I try to remove localhost via Hub in my system. I’ll be reporting that to our team so that the force link to remove the website renders correctly.

    In the meanwhile, you can deactivate the WPMU DEV Dashboard in your localhost website dashboard which should ensure the site gets unlisted from the Hub.

    Please let us know if you still have any issues with removing the website in your side so that we could manually remove the localhost/fitfranx site for you if needed.

    Have a nice day ahead.

    Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.