Error slide-in/lib/class_wdsi_options.php on line 9

Receiving the following error when Slide In activated:

Strict Standards: Redefining already defined constructor for class Wdsi_Options in .../wp-content/plugins/slide-in/lib/class_wdsi_options.php on line 9

I'm not currently using the plugin so no hurry - just letting you know.