Error Updating Network Plugins

I am trying to update some wpmu plugins and I get an error message saying "update package not available"

Here: http://awesomescreenshot.com/08114w218b

Pls let me know why this is happening. Thanks